Qalyptus - Scheduled Jobs Processing Issue – Incident details

All systems operational

Scheduled Jobs Processing Issue

Resolved
Partial outage
Started 1 day agoLasted about 21 hours

Affected

Qalyptus Cloud

Partial outage from 12:00 PM to 8:50 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting the scheduling service has been resolved.
    All scheduling operations are now functioning normally, and any impacted services have been restored.
    We have completed our investigation and implemented the necessary corrective actions to prevent similar issues.
    Thank you for your patience and understanding.

  • Investigating
    UTC
    Investigating

    We are aware of an issue affecting the scheduling service, which may prevent some scheduled tasks from running as expected.
    Our team is currently investigating and will provide updates as soon as possible.