Qalyptus - Qalyptus Office Add-in Malfunction Following Microsoft 365 Update – Incident details

All systems operational

Qalyptus Office Add-in Malfunction Following Microsoft 365 Update

Resolved
Operational
Started 18 days agoLasted about 4 hours

Affected

Qalyptus Cloud

Operational from 3:30 PM to 7:23 PM

Qalyptus Cloud Reporting services

Operational from 3:30 PM to 7:23 PM

Purchasing & Licensing

Operational from 3:30 PM to 7:23 PM

Authentication

Operational from 3:30 PM to 7:23 PM

Updates
  • Resolved
    Resolved

    Microsoft has deployed a fix for the Office Add-in issue.

    Initial testing shows that Add-ins are now loading correctly across Excel, Word, and PowerPoint.

    Current Status:

    • ✅ Excel: Add-ins loading normally

    • ✅ Word: Add-ins loading normally

    • ✅ PowerPoint: Add-ins loading normally


    We are continuing to monitor the situation closely to ensure the fix is stable and fully deployed across all Microsoft 365 environments globally.

  • Identified
    Identified

    We are aware of an issue where Office Add-ins (including Qalyptus) are not working following a recent Microsoft 365 update affecting Excel, Word, and PowerPoint.

    Root Cause: This is a global Microsoft platform issue impacting all Office Add-ins across all vendors, not just Qalyptus.

    Affected Applications:

    • Excel (Desktop & Web)

    • Word (Desktop & Web)

    • PowerPoint (Desktop & Web)

    Our Response:
    We have reported this issue to Microsoft and are monitoring the situation closely.