Qalyptus - Report Generation Performance Degradation – Incident details

All systems operational

Report Generation Performance Degradation

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Qalyptus Cloud Reporting services

Partial outage from 7:30 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the issue with our reporting service has been resolved.

    We sincerely apologize for the disruption and thank you for your patience. If you continue to experience any issues, please contact our support team.

  • Investigating
    Investigating

    The Qalyptus reporting service is experiencing performance issues, resulting in significantly slower report generation processing times. Users may also encounter errors when connecting to the Qlik tenant or refreshing the Qlik Sense application list. The engineering team is actively investigating the root cause to restore normal performance levels quickly.

    We apologize for any inconvenience this may cause and appreciate your patience.