Qalyptus - Report Generation Performance Degradation – Incident details

All systems operational

Report Generation Performance Degradation

Resolved
Operational
Started 9 days agoLasted about 3 hours

Affected

Qalyptus Cloud Reporting services

Degraded performance from 4:30 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the issue affecting our reporting engine, which resulted in slower performance and errors, has now been fully resolved.

    Our engineering team has identified and addressed the root cause, restoring normal performance levels. You should now be able to generate reports without any issues.

    We sincerely apologize for the disruption and thank you for your patience. If you continue to experience any issues, please contact our support team.

  • Investigating
    Investigating

    Qalyptus reporting engine is experiencing performance issues, resulting in significantly slower processing times for report generation. Users may also encounter unexpected errors during this process. The engineering team is actively investigating the root cause to restore normal performance levels quickly.

    We apologize for any inconvenience this may cause and appreciate your patience.